India's digital welfare systems, built without universal acceptance, have excluded millions from vaccines, wages and food, revealing how technical design choices can entrench inequality and reshape access to basic rights across rural regions today in India. more
Around the world, communities are racing to close the digital divide. From fiber deployments in rural areas to affordable smartphones and digital skills training, the goal is clear: connect the unconnected. But as we pursue that goal, a deeper question emerges that demands just as much urgency as infrastructure: When people get online, can they actually participate in the digital world? more
The Government of India and the Ministry of Electronics and Information Technology (MeitY) organized a two-day event on Universal Acceptance Day (UAD) on the 27th and 28th of March to promote multilingual Internet and digital inclusion in India. The event highlighted the necessity of providing emails and websites in native languages to enable access to the Internet and bridge the digital divide across the nation. more
For companies with global aspirations, Russian has long been considered a "must support" language. These days, that is no longer the case. But even before Putin decided to invade Ukraine, the Russian language had been slipping, ever so slightly, in global website support. While support for Ukrainian has been steadily rising. I’ve been tracking the languages supported by the leading global brands for nearly 20 years and... more
Earlier this year, the Internet Engineering Task Force’s (IETF’s) Internet Engineering Steering Group (IESG) announced that several Proposed Standards related to the Registration Data Access Protocol (RDAP), including three that I co-authored, were being promoted to the prestigious designation of Internet Standard. Initially accepted as proposed standards six years ago, RFC 7480, RFC 7481, RFC 9082 and RFC 9083 now comprise the new Standard 95. RDAP allows users to access domain registration data and could one day replace its predecessor the WHOIS protocol. more